Change Bloomreach application level timezone to gmt+1

Hello,

Since this past month time saving change we are experience issues with integrations.
We have found out that there is a mismatch between both systems, bloomreach being GMT+2 and the external one GMT+1.

We have been told that is not possible to change the timezone at docker level.

Our only options is changing the timezone at the jvm level.
I have experimented around the setenv.sh file changing the java_opts but I’m still seeing the logs being printed at the same time.

Thanks for your help in advance!
Regards